aboutsummaryrefslogtreecommitdiffstats
path: root/jid/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@bunny.garden>2025-04-17 11:24:43 +0100
committerLibravatar cel 🌸 <cel@bunny.garden>2025-04-17 11:24:43 +0100
commit26d0ee51e232b793bc83ba565c0e9ab820d8d0db (patch)
tree26596552b1c7692fe9b4c95a9b254299273f2432 /jid/Cargo.toml
parentb9d75f38743113c054be3d97af36bdd2a7dd0d69 (diff)
downloadluz-26d0ee51e232b793bc83ba565c0e9ab820d8d0db.tar.gz
luz-26d0ee51e232b793bc83ba565c0e9ab820d8d0db.tar.bz2
luz-26d0ee51e232b793bc83ba565c0e9ab820d8d0db.zip
feat(filamento): remove sqlx
Diffstat (limited to '')
-rw-r--r--jid/Cargo.toml14
1 files changed, 9 insertions, 5 deletions
diff --git a/jid/Cargo.toml b/jid/Cargo.toml
index 57421ef..e3cf7c7 100644
--- a/jid/Cargo.toml
+++ b/jid/Cargo.toml
@@ -4,11 +4,15 @@ version = "0.1.0"
edition = "2021"
[features]
-sqlx = ["dep:sqlx"]
+# default = []
+# sqlx = ["dep:sqlx"]
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
+[dependencies]
# sqlx = { version = "0.8.3", features = ["sqlite"], optional = true }
-sqlx = { path = "../../remote/sqlx", features = ["sqlite"], optional = true }
+# sqlx = { path = "../../remote/sqlx", features = ["sqlite"], optional = true }
-[target.'cfg(target_arch = "wasm32")'.dependencies]
-sqlx = { path = "../../remote/sqlx", features = ["sqlite-precompiled-wasm"], optional = true }
+# [target.'cfg(not(target_arch = "wasm32"))'.dependencies]
+# sqlx = { version = "0.8.3", features = ["sqlite"], optional = true }
+
+# [target.'cfg(target_arch = "wasm32")'.dependencies]
+# sqlx = { path = "../../remote/sqlx", features = ["sqlite-precompiled-wasm"], optional = true }