summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@blos.sm>2023-06-16 17:13:01 +0100
committerLibravatar cel 🌸 <cel@blos.sm>2023-06-16 17:13:01 +0100
commitabc3ffa7363ebd30101e15db7e02a7d44f323df9 (patch)
treee65536d17ed6efa7abb8703349de8d10df203884 /Cargo.toml
parentbcacf42decf91cbdda6a24a3164717fda46f34cf (diff)
downloadluz-abc3ffa7363ebd30101e15db7e02a7d44f323df9.tar.gz
luz-abc3ffa7363ebd30101e15db7e02a7d44f323df9.tar.bz2
luz-abc3ffa7363ebd30101e15db7e02a7d44f323df9.zip
refactor jabber client
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ccec909..12a7f4e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,5 +1,5 @@
[package]
-name = "lâmpada"
+name = "lampada"
authors = ["cel <cel@blos.sm>"]
version = "0.0.1"
edition = "2021"
@@ -7,6 +7,6 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+quick-xml = { version = "0.29.0", features = ["async-tokio"] }
tokio = { version = "1.28", features = ["full"] }
trust-dns-resolver = "0.22.0"
-xml-rs = "0.8.14"