aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 53b2a62..16c0622 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,8 +24,11 @@ unicode-id = { version = "0.3", features = ["no_std"] }
[dev-dependencies]
env_logger = "0.9"
-criterion = "0.3"
+criterion = "0.4"
pretty_assertions = "1"
+swc_common = "0.28"
+swc_ecma_parser = "0.119"
+swc_ecma_ast = "0.91"
[build-dependencies]
regex = "1"