aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bd27a80..9020117 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,7 +25,7 @@ unicode-id = { version = "0.3", features = ["no_std"] }
env_logger = "0.10"
criterion = "0.4"
pretty_assertions = "1"
-swc_core = { version = "0.43.30", features = [
+swc_core = { version = "0.48.0", features = [
"ecma_ast",
"ecma_visit",
"ecma_parser",