aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 16c0622..d7c1745 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,9 +26,9 @@ unicode-id = { version = "0.3", features = ["no_std"] }
env_logger = "0.9"
criterion = "0.4"
pretty_assertions = "1"
-swc_common = "0.28"
-swc_ecma_parser = "0.119"
-swc_ecma_ast = "0.91"
+swc_common = "0.29"
+swc_ecma_parser = "0.122"
+swc_ecma_ast = "0.94"
[build-dependencies]
regex = "1"