diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 12 |
1 files changed, 6 insertions, 6 deletions
@@ -26,12 +26,12 @@ unicode-id = { version = "0.3", features = ["no_std"] } env_logger = "0.9" criterion = "0.4" pretty_assertions = "1" -swc_ecma_codegen = "0.127" -swc_common = "0.29" -swc_ecma_ast = "0.94" -swc_ecma_parser = "0.122" -swc_ecma_transforms_react = "0.155" -swc_ecma_visit = "0.80" +swc_core = { version = "0.43.30", features = [ + "ecma_ast", + "ecma_visit", + "ecma_parser", + "common", +] } [build-dependencies] regex = "1" |