aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ca71e3f..0e1b7a9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,9 +17,15 @@ name = "bench"
path = "benches/bench.rs"
harness = false
+[features]
+default = ["json"]
+json = ["dep:serde", "dep:serde_json"]
+
[dependencies]
log = "0.4"
unicode-id = { version = "0.3", features = ["no_std"] }
+serde = { version = "1.0", optional = true }
+serde_json = { version = "1.0", optional = true }
[dev-dependencies]
env_logger = "0.10"