aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Titus Wormer <tituswormer@gmail.com>2022-10-05 16:31:51 +0200
committerLibravatar Titus Wormer <tituswormer@gmail.com>2022-10-05 16:43:07 +0200
commite50fb638f73528e96ceb88f7c3feee613c397344 (patch)
treea1cdf61f37dbd64208d85b94164f0c5fbeef4169 /Cargo.toml
parent9d90e35d51555d9f853f2eccfa771f47d71a6bc1 (diff)
downloadmarkdown-rs-e50fb638f73528e96ceb88f7c3feee613c397344.tar.gz
markdown-rs-e50fb638f73528e96ceb88f7c3feee613c397344.tar.bz2
markdown-rs-e50fb638f73528e96ceb88f7c3feee613c397344.zip
Add support for rewriting JSX
Diffstat (limited to '')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a201f9d..0cc6fd0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,8 +28,9 @@ criterion = "0.4"
pretty_assertions = "1"
swc_ecma_codegen = "0.127"
swc_common = "0.29"
-swc_ecma_parser = "0.122"
swc_ecma_ast = "0.94"
+swc_ecma_parser = "0.122"
+swc_ecma_visit = "0.80"
[build-dependencies]
regex = "1"