aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Titus Wormer <tituswormer@gmail.com>2023-02-10 12:43:38 +0100
committerLibravatar Titus Wormer <tituswormer@gmail.com>2023-02-10 12:43:38 +0100
commit905b62583be73a8969014dbb98b6fd1c92c23df6 (patch)
tree78827305dcb1110ca48c2951c8eae82dc182f268 /Cargo.toml
parent72a8cf99fbd20ab29f4f3c1845c67898cdaff7de (diff)
downloadmarkdown-rs-905b62583be73a8969014dbb98b6fd1c92c23df6.tar.gz
markdown-rs-905b62583be73a8969014dbb98b6fd1c92c23df6.tar.bz2
markdown-rs-905b62583be73a8969014dbb98b6fd1c92c23df6.zip
Add `log` feature, document features
Diffstat (limited to '')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 68c4b3f..0019649 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,6 +20,7 @@ harness = false
[features]
default = []
json = ["dep:serde", "dep:serde_json"]
+log = ["dep:log"]
[dependencies]
log = { version = "0.4", optional = true }