aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Titus Wormer <tituswormer@gmail.com>2023-04-22 10:10:34 +0200
committerLibravatar Titus Wormer <tituswormer@gmail.com>2023-04-22 10:10:34 +0200
commit8852264948d087b96bc32a860961965c1c8d26b3 (patch)
tree14e7c32ddb57c4eb18ace1f3b2712f23ecfb683b /Cargo.toml
parent4dbac89b1d9392e96109704c2d21c68e40938317 (diff)
downloadmarkdown-rs-8852264948d087b96bc32a860961965c1c8d26b3.tar.gz
markdown-rs-8852264948d087b96bc32a860961965c1c8d26b3.tar.bz2
markdown-rs-8852264948d087b96bc32a860961965c1c8d26b3.zip
Update dev-dependencies
Diffstat (limited to '')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b50317a..f8fc99f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,7 +32,7 @@ serde_json = { version = "1.0", optional = true }
env_logger = "0.10"
criterion = "0.4"
pretty_assertions = "1"
-swc_core = { version = "0.59.0", features = [
+swc_core = { version = "0.75.0", features = [
"ecma_ast",
"ecma_visit",
"ecma_parser",