aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar pinkforest(she/her) <36498018+pinkforest@users.noreply.github.com>2023-02-06 23:58:33 +1100
committerLibravatar GitHub <noreply@github.com>2023-02-06 13:58:33 +0100
commit4483d25511704a16756e09698854ef1648a0a77b (patch)
tree1acd3337cf48846eebb0c88311552693836cfed3 /Cargo.toml
parent00f8dd6a33ecf984af4d9c81f975c5a7d917d59f (diff)
downloadmarkdown-rs-4483d25511704a16756e09698854ef1648a0a77b.tar.gz
markdown-rs-4483d25511704a16756e09698854ef1648a0a77b.tar.bz2
markdown-rs-4483d25511704a16756e09698854ef1648a0a77b.zip
Remove `json` from default features
Closes GH-47. Closes GH-49. Reviewed-by: Titus Wormer <tituswormer@gmail.com>
Diffstat (limited to '')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a7d3d31..20dc153 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,7 +18,7 @@ path = "benches/bench.rs"
harness = false
[features]
-default = ["json"]
+default = []
json = ["dep:serde", "dep:serde_json"]
[dependencies]