diff options
author | Titus Wormer <tituswormer@gmail.com> | 2022-07-04 17:28:11 +0200 |
---|---|---|
committer | Titus Wormer <tituswormer@gmail.com> | 2022-07-04 17:28:11 +0200 |
commit | 2bd50cd8082e686ee74adc0770cc63593b1718f1 (patch) | |
tree | 0d2c7ddd3df290c2f89e4726f9bb6264e68a376b /Cargo.toml | |
parent | 0450e7c2b12bd3ef53e0cffb60a3dd860325b478 (diff) | |
download | markdown-rs-2bd50cd8082e686ee74adc0770cc63593b1718f1.tar.gz markdown-rs-2bd50cd8082e686ee74adc0770cc63593b1718f1.tar.bz2 markdown-rs-2bd50cd8082e686ee74adc0770cc63593b1718f1.zip |
Use Rust to crawl unicode
Diffstat (limited to '')
-rw-r--r-- | Cargo.toml | 8 |
1 files changed, 6 insertions, 2 deletions
@@ -2,7 +2,7 @@ name = "micromark" version = "0.0.0" authors = ["Titus Wormer <tituswormer@gmail.com>"] -edition = "2015" +edition = "2018" rust-version = "1.56" description = "small commonmark compliant markdown parser with positional info and concrete tokens" homepage = "https://github.com/micromark/micromark-rs" @@ -14,5 +14,9 @@ include = ["src/", "license"] publish = false [dependencies] -log = "0.4" env_logger = "0.9" +log = "0.4" + +[build-dependencies] +reqwest = "0.11" +tokio = { version = "1.12", features = ["full"] } |