diff options
author | Kyle McCarthy <km@kylemccarthy.io> | 2023-02-06 03:32:10 -0600 |
---|---|---|
committer | GitHub <noreply@github.com> | 2023-02-06 10:32:10 +0100 |
commit | 00f8dd6a33ecf984af4d9c81f975c5a7d917d59f (patch) | |
tree | ecf61583d9b9de71cc9a2f5a39fd72f860775c34 /Cargo.toml | |
parent | eec5d0e8c8af197d674d8d4e7e5ca9d3644ec548 (diff) | |
download | markdown-rs-00f8dd6a33ecf984af4d9c81f975c5a7d917d59f.tar.gz markdown-rs-00f8dd6a33ecf984af4d9c81f975c5a7d917d59f.tar.bz2 markdown-rs-00f8dd6a33ecf984af4d9c81f975c5a7d917d59f.zip |
Fix to add `features: 'derive'` for serde
Related-to: GH-10.
Related-to: GH-30.
Related-to: GH-37.
Closes GH-44.
Closes GH-45.
Reviewed-by: Titus Wormer <tituswormer@gmail.com>
Diffstat (limited to '')
-rw-r--r-- | Cargo.toml | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -24,7 +24,7 @@ json = ["dep:serde", "dep:serde_json"] [dependencies] log = "0.4" unicode-id = { version = "0.3", features = ["no_std"] } -serde = { version = "1.0", optional = true } +serde = { version = "1.0", features = ["derive"], optional = true } serde_json = { version = "1.0", optional = true } [dev-dependencies] |