From b5b17ed4d800c03beb3ad535d1069a7784e8dc1d Mon Sep 17 00:00:00 2001
From: Héctor Ramón Jiménez <hector0193@gmail.com>
Date: Sun, 19 Jan 2020 10:17:08 +0100
Subject: Create `iced_futures` and wire everything up

---
 web/Cargo.toml | 9 ++++++++-
 1 file changed, 8 insertions(+), 1 deletion(-)

(limited to 'web/Cargo.toml')

diff --git a/web/Cargo.toml b/web/Cargo.toml
index 605c7462..ea092575 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -15,12 +15,19 @@ categories = ["web-programming"]
 maintenance = { status = "actively-developed" }
 
 [dependencies]
-iced_core = { version = "0.1.0", path = "../core", features = ["command", "subscription"] }
 dodrio = "0.1.0"
 wasm-bindgen = "0.2.51"
 wasm-bindgen-futures = "0.4"
 futures = "0.3"
 
+[dependencies.iced_core]
+version = "0.1.0"
+path = "../core"
+
+[dependencies.iced_futures]
+version = "0.1.0-alpha"
+path = "../futures"
+
 [dependencies.web-sys]
 version = "0.3.27"
 features = [
-- 
cgit