From bc611cf51cd35bb3a4b91500c8a13202db58ac38 Mon Sep 17 00:00:00 2001
From: Héctor Ramón Jiménez <hector0193@gmail.com>
Date: Mon, 20 Jan 2020 11:19:42 +0100
Subject: Make `image` support optional in `iced_wgpu`

This reduces binary size when image rendering is not necessary a
considerable amount.
---
 examples/pokedex/Cargo.toml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

(limited to 'examples/pokedex/Cargo.toml')

diff --git a/examples/pokedex/Cargo.toml b/examples/pokedex/Cargo.toml
index 2972590f..76a3a82f 100644
--- a/examples/pokedex/Cargo.toml
+++ b/examples/pokedex/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2018"
 publish = false
 
 [dependencies]
-iced = { path = "../.." }
+iced = { path = "../..", features = ["image"] }
 iced_futures = { path = "../../futures", features = ["async-std"] }
 surf = "1.0"
 rand = "0.7"
-- 
cgit