summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index f5a47952..bd6feb00 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -44,5 +44,5 @@ winapi.workspace = true
[target.'cfg(target_arch = "wasm32")'.dependencies]
web-sys.workspace = true
-web-sys.features = ["Document", "Window"]
+web-sys.features = ["Document", "Window", "HtmlCanvasElement"]
wasm-bindgen-futures.workspace = true