summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 7cf62821..8929564a 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced_winit"
-version = "0.1.1"
+version = "0.2.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
description = "A winit runtime for Iced"
@@ -20,7 +20,7 @@ log = "0.4"
thiserror = "1.0"
[dependencies.iced_native]
-version = "0.2"
+version = "0.3"
path = "../native"
[dependencies.iced_graphics]
@@ -28,7 +28,7 @@ version = "0.1"
path = "../graphics"
[dependencies.iced_futures]
-version = "0.1"
+version = "0.2"
path = "../futures"
[target.'cfg(target_os = "windows")'.dependencies.winapi]