summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index ebbadb12..22b40f70 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -11,6 +11,7 @@ keywords = ["gui", "ui", "graphics", "interface", "widgets"]
categories = ["gui"]
[features]
+trace = ["iced_profiling"]
debug = ["iced_native/debug"]
system = ["sysinfo"]
application = []
@@ -37,6 +38,11 @@ path = "../graphics"
version = "0.5"
path = "../futures"
+[dependencies.iced_profiling]
+version = "0.1.0"
+path = "../profiling"
+optional = true
+
[target.'cfg(target_os = "windows")'.dependencies.winapi]
version = "0.3.6"