summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 7fe83b96..06e5df9a 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -17,6 +17,7 @@ debug = ["iced_native/debug"]
winit = "0.22"
window_clipboard = "0.1"
log = "0.4"
+thiserror = "1.0"
[dependencies.iced_native]
version = "0.2"
@@ -26,5 +27,9 @@ path = "../native"
version = "0.1"
path = "../graphics"
+[dependencies.iced_futures]
+version = "0.1"
+path = "../futures"
+
[target.'cfg(target_os = "windows")'.dependencies.winapi]
version = "0.3.6"