summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 58e13b3e..56efbe77 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -23,14 +23,14 @@ wayland-dlopen = ["winit/wayland-dlopen"]
wayland-csd-adwaita = ["winit/wayland-csd-adwaita"]
[dependencies]
-window_clipboard = "0.2"
+window_clipboard = { git = "https://github.com/TobTobXX/window_clipboard", rev = "1392da8339c8aebb9849d00eb7383a73ed076f1d" }
log = "0.4"
thiserror = "1.0"
[dependencies.winit]
-version = "0.27"
-git = "https://github.com/iced-rs/winit.git"
-rev = "940457522e9fb9f5dac228b0ecfafe0138b4048c"
+version = "0.28"
+git = "https://github.com/nicoburns/winit.git"
+rev = "f160dc321eaa2e30f770f0b61f7ffc74541cafe0"
default-features = false
[dependencies.iced_runtime]