summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index e0581b00..984a9316 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -16,6 +16,7 @@ debug = ["iced_native/debug"]
[dependencies]
log = "0.4"
thiserror = "1.0"
+window_clipboard = "0.2"
[dependencies.winit]
version = "0.26"
@@ -36,6 +37,3 @@ path = "../futures"
[target.'cfg(target_os = "windows")'.dependencies.winapi]
version = "0.3.6"
-
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies.window_clipboard]
-version = "0.2"