summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 2831ba2f..2a33255d 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -13,4 +13,5 @@ debug = []
[dependencies]
iced_native = { version = "0.1.0-alpha", path = "../native" }
winit = { version = "0.20.0-alpha3", git = "https://github.com/rust-windowing/winit", rev = "709808eb4e69044705fcb214bcc30556db761405"}
+futures = { version = "0.3", features = ["thread-pool"] }
log = "0.4"