summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 3ed37dd5..ba6d5229 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -16,12 +16,17 @@ debug = []
[dependencies]
winit = { version = "0.20.0-alpha3", git = "https://github.com/hecrj/winit", rev = "709808eb4e69044705fcb214bcc30556db761405"}
log = "0.4"
-futures = { version = "0.3", features = ["thread-pool"] }
+futures = "0.3"
[dependencies.iced_native]
version = "0.1.0-alpha"
path = "../native"
+[dependencies.iced_futures]
+version = "0.1.0-alpha"
+path = "../futures"
+features = ["thread-pool"]
+
[dependencies.window_clipboard]
git = "https://github.com/hecrj/window_clipboard"
rev = "22c6dd6c04cd05d528029b50a30c56417cd4bebf"