summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 68368aa1..f5a47952 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -33,7 +33,6 @@ log.workspace = true
rustc-hash.workspace = true
thiserror.workspace = true
tracing.workspace = true
-wasm-bindgen-futures.workspace = true
window_clipboard.workspace = true
winit.workspace = true
@@ -46,4 +45,4 @@ winapi.workspace = true
[target.'cfg(target_arch = "wasm32")'.dependencies]
web-sys.workspace = true
web-sys.features = ["Document", "Window"]
-
+wasm-bindgen-futures.workspace = true