summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 7758899c..3b9ae859 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -1,11 +1,11 @@
[package]
name = "iced_winit"
-version = "0.3.0"
+version = "0.4.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
description = "A winit runtime for Iced"
license = "MIT"
-repository = "https://github.com/hecrj/iced"
+repository = "https://github.com/iced-rs/iced"
documentation = "https://docs.rs/iced_winit"
keywords = ["gui", "ui", "graphics", "interface", "widgets"]
categories = ["gui"]
@@ -25,15 +25,15 @@ git = "https://github.com/iced-rs/winit"
rev = "02a12380960cec2f351c09a33d6a7cc2789d96a6"
[dependencies.iced_native]
-version = "0.4"
+version = "0.5"
path = "../native"
[dependencies.iced_graphics]
-version = "0.2"
+version = "0.3"
path = "../graphics"
[dependencies.iced_futures]
-version = "0.3"
+version = "0.4"
path = "../futures"
[target.'cfg(target_os = "windows")'.dependencies.winapi]