summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml17
1 files changed, 13 insertions, 4 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index b6662451..39a6a5fa 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced_winit"
-version = "0.1.1"
+version = "0.2.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
description = "A winit runtime for Iced"
@@ -11,16 +11,25 @@ keywords = ["gui", "ui", "graphics", "interface", "widgets"]
categories = ["gui"]
[features]
-debug = []
+debug = ["iced_native/debug"]
[dependencies]
-winit = "0.22"
+winit = "0.24"
window_clipboard = "0.1"
log = "0.4"
+thiserror = "1.0"
[dependencies.iced_native]
-version = "0.2"
+version = "0.3"
path = "../native"
+[dependencies.iced_graphics]
+version = "0.1"
+path = "../graphics"
+
+[dependencies.iced_futures]
+version = "0.2"
+path = "../futures"
+
[target.'cfg(target_os = "windows")'.dependencies.winapi]
version = "0.3.6"