summaryrefslogtreecommitdiffstats
path: root/widget/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'widget/Cargo.toml')
-rw-r--r--widget/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/widget/Cargo.toml b/widget/Cargo.toml
index 2f483b79..98a81145 100644
--- a/widget/Cargo.toml
+++ b/widget/Cargo.toml
@@ -24,7 +24,7 @@ svg = ["iced_renderer/svg"]
canvas = ["iced_renderer/geometry"]
qr_code = ["canvas", "dep:qrcode"]
wgpu = ["iced_renderer/wgpu"]
-markdown = ["dep:pulldown-cmark"]
+markdown = ["dep:pulldown-cmark", "dep:url"]
highlighter = ["dep:iced_highlighter"]
advanced = []
@@ -49,3 +49,6 @@ pulldown-cmark.optional = true
iced_highlighter.workspace = true
iced_highlighter.optional = true
+
+url.workspace = true
+url.optional = true