summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml9
1 files changed, 0 insertions, 9 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 69568099..09740f54 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -21,20 +21,11 @@ guillotiere = "0.6"
futures = "0.3"
bitflags = "1.2"
once_cell = "1.0"
-rustc-hash = "1.1"
log = "0.4"
[target.'cfg(target_arch = "wasm32")'.dependencies]
wgpu = { version = "0.16", features = ["webgl"] }
-[dependencies.twox-hash]
-version = "1.6"
-default-features = false
-
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies.twox-hash]
-version = "1.6.1"
-features = ["std"]
-
[dependencies.bytemuck]
version = "1.9"
features = ["derive"]