summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml9
1 files changed, 8 insertions, 1 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 1ab3d93f..0d9fb75b 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -35,9 +35,16 @@ futures = "0.3"
bitflags = "1.2"
once_cell = "1.0"
rustc-hash = "1.1"
-twox-hash = "1.6"
ouroboros = "0.15"
+[dependencies.twox-hash]
+version = "1.6"
+default-features = false
+
+[target.'cfg(not(target_arch = "wasm32"))'.dependencies.twox-hash]
+version = "1.6.1"
+features = ["std"]
+
[dependencies.bytemuck]
version = "1.9"
features = ["derive"]