summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 5badeae6..d29c1129 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -33,6 +33,7 @@ log = "0.4"
guillotiere = "0.6"
futures = "0.3"
bitflags = "1.2"
+once_cell = "1.0"
[dependencies.bytemuck]
version = "1.9"
@@ -46,6 +47,10 @@ path = "../native"
version = "0.7"
path = "../graphics"
+[dependencies.glyphon]
+version = "0.2"
+path = "../../glyphon"
+
[dependencies.tracing]
version = "0.1.6"
optional = true