summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml4
1 files changed, 0 insertions, 4 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index f1e22cf6..5badeae6 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -23,14 +23,11 @@ dds = ["iced_graphics/dds"]
farbfeld = ["iced_graphics/farbfeld"]
canvas = ["iced_graphics/canvas"]
qr_code = ["iced_graphics/qr_code"]
-default_system_font = ["iced_graphics/font-source"]
spirv = ["wgpu/spirv"]
webgl = ["wgpu/webgl"]
[dependencies]
wgpu = "0.14"
-wgpu_glyph = "0.18"
-glyph_brush = "0.7"
raw-window-handle = "0.5"
log = "0.4"
guillotiere = "0.6"
@@ -48,7 +45,6 @@ path = "../native"
[dependencies.iced_graphics]
version = "0.7"
path = "../graphics"
-features = ["font-fallback", "font-icons"]
[dependencies.tracing]
version = "0.1.6"