summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 0ab7a955..879def28 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -7,6 +7,10 @@ description = "A wgpu renderer for Iced"
license = "MIT"
repository = "https://github.com/hecrj/iced"
+[features]
+vulkan = ["wgpu/vulkan"]
+
[dependencies]
iced_native = { version = "0.1.0-alpha", path = "../native" }
wgpu = "0.3"
+raw-window-handle = "0.1"