summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 05088bbd..4d9f9ada 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -10,19 +10,22 @@ repository = "https://github.com/hecrj/iced"
[features]
svg = ["resvg"]
canvas = ["iced_graphics/canvas"]
+qr_code = ["iced_graphics/qr_code"]
default_system_font = ["iced_graphics/font-source"]
[dependencies]
wgpu = "0.6"
wgpu_glyph = "0.10"
glyph_brush = "0.7"
-zerocopy = "0.3"
-bytemuck = "1.2"
raw-window-handle = "0.3"
log = "0.4"
-guillotiere = "0.5"
+guillotiere = "0.6"
futures = "0.3"
+[dependencies.bytemuck]
+version = "1.4"
+features = ["derive"]
+
[dependencies.iced_native]
version = "0.2"
path = "../native"