summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 69568099..b0f70220 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -14,8 +14,8 @@ svg = ["resvg"]
web-colors = ["iced_graphics/web-colors"]
[dependencies]
-wgpu = "0.16"
-glyphon = "0.3"
+wgpu = "0.17"
+glyphon = { git = "https://github.com/grovesNL/glyphon.git", rev = "20f0f8fa80e0d0df4c63634ce9176fa489546ca9" }
raw-window-handle = "0.5"
guillotiere = "0.6"
futures = "0.3"
@@ -25,7 +25,7 @@ rustc-hash = "1.1"
log = "0.4"
[target.'cfg(target_arch = "wasm32")'.dependencies]
-wgpu = { version = "0.16", features = ["webgl"] }
+wgpu = { version = "0.17", features = ["webgl"] }
[dependencies.twox-hash]
version = "1.6"