summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml20
1 files changed, 6 insertions, 14 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 5601c0de..6a313d4f 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -8,21 +8,9 @@ license = "MIT AND OFL-1.1"
repository = "https://github.com/iced-rs/iced"
[features]
-svg = ["iced_graphics/svg"]
-image = ["iced_graphics/image"]
-png = ["iced_graphics/png"]
-jpeg = ["iced_graphics/jpeg"]
-jpeg_rayon = ["iced_graphics/jpeg_rayon"]
-gif = ["iced_graphics/gif"]
-webp = ["iced_graphics/webp"]
-pnm = ["iced_graphics/pnm"]
-ico = ["iced_graphics/ico"]
-bmp = ["iced_graphics/bmp"]
-hdr = ["iced_graphics/hdr"]
-dds = ["iced_graphics/dds"]
-farbfeld = ["iced_graphics/farbfeld"]
geometry = ["iced_graphics/geometry", "lyon"]
-spirv = ["wgpu/spirv"]
+image = ["iced_graphics/image"]
+svg = ["resvg"]
[dependencies]
wgpu = "0.14"
@@ -70,6 +58,10 @@ version = "0.21.3"
version = "1.0"
optional = true
+[dependencies.resvg]
+version = "0.29"
+optional = true
+
[dependencies.tracing]
version = "0.1.6"
optional = true