summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml6
1 files changed, 0 insertions, 6 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 97594f1a..a460c127 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -33,8 +33,6 @@ guillotiere.workspace = true
log.workspace = true
once_cell.workspace = true
raw-window-handle.workspace = true
-rustc-hash.workspace = true
-twox-hash.workspace = true
wgpu.workspace = true
lyon.workspace = true
@@ -45,7 +43,3 @@ resvg.optional = true
tracing.workspace = true
tracing.optional = true
-
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-twox-hash.workspace = true
-twox-hash.features = ["std"]