summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 9675797d..940af079 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -24,10 +24,11 @@ farbfeld = ["image_rs/farbfeld"]
canvas = ["iced_graphics/canvas"]
qr_code = ["iced_graphics/qr_code"]
default_system_font = ["iced_graphics/font-source"]
+spirv = ["wgpu/spirv"]
[dependencies]
-wgpu = "0.9"
-wgpu_glyph = "0.13"
+wgpu = "0.10"
+wgpu_glyph = {git="https://github.com/rukai/wgpu_glyph.git", branch="update_wgpu_0.10"}
glyph_brush = "0.7"
raw-window-handle = "0.3"
log = "0.4"