summaryrefslogtreecommitdiffstats
path: root/web/examples/tour/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'web/examples/tour/Cargo.toml')
-rw-r--r--web/examples/tour/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/web/examples/tour/Cargo.toml b/web/examples/tour/Cargo.toml
new file mode 100644
index 00000000..15f38fa7
--- /dev/null
+++ b/web/examples/tour/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "iced_web_tour"
+version = "0.0.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2018"
+publish = false
+
+[lib]
+crate-type = ["cdylib"]
+
+[dependencies]
+iced_web = { path = "../.." }
+wasm-bindgen = "0.2.50"
+log = "0.4"
+console_error_panic_hook = "0.1.6"
+console_log = "0.1.2"