summaryrefslogtreecommitdiffstats
path: root/web/examples/tour/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--web/examples/tour/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/web/examples/tour/Cargo.toml b/web/examples/tour/Cargo.toml
index 15f38fa7..c2db46ec 100644
--- a/web/examples/tour/Cargo.toml
+++ b/web/examples/tour/Cargo.toml
@@ -11,6 +11,7 @@ crate-type = ["cdylib"]
[dependencies]
iced_web = { path = "../.." }
wasm-bindgen = "0.2.50"
+futures = "0.1"
log = "0.4"
console_error_panic_hook = "0.1.6"
console_log = "0.1.2"