summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml13
1 files changed, 11 insertions, 2 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
index 8c559d73..c043c697 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -15,11 +15,19 @@ categories = ["web-programming"]
maintenance = { status = "actively-developed" }
[dependencies]
-iced_core = { version = "0.1.0", path = "../core", features = ["command"] }
+iced_style = { version = "0.1.0-alpha", path = "../style" }
dodrio = "0.1.0"
wasm-bindgen = "0.2.51"
wasm-bindgen-futures = "0.4"
-futures = "0.3"
+url = "2.0"
+
+[dependencies.iced_core]
+version = "0.1.0"
+path = "../core"
+
+[dependencies.iced_futures]
+version = "0.1.0-alpha"
+path = "../futures"
[dependencies.web-sys]
version = "0.3.27"
@@ -31,4 +39,5 @@ features = [
"Event",
"EventTarget",
"InputEvent",
+ "KeyboardEvent",
]