summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
index 473bde17..1d37e76c 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -15,9 +15,11 @@ categories = ["web-programming"]
maintenance = { status = "actively-developed" }
[dependencies]
-iced_core = { version = "0.1.0-alpha", path = "../core" }
+iced_core = { version = "0.1.0-alpha", path = "../core", features = ["command"] }
dodrio = "0.1.0"
wasm-bindgen = "0.2.51"
+wasm-bindgen-futures = "0.4"
+futures = "0.3"
[dependencies.web-sys]
version = "0.3.27"