summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml9
1 files changed, 8 insertions, 1 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
index 605c7462..ea092575 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -15,12 +15,19 @@ categories = ["web-programming"]
maintenance = { status = "actively-developed" }
[dependencies]
-iced_core = { version = "0.1.0", path = "../core", features = ["command", "subscription"] }
dodrio = "0.1.0"
wasm-bindgen = "0.2.51"
wasm-bindgen-futures = "0.4"
futures = "0.3"
+[dependencies.iced_core]
+version = "0.1.0"
+path = "../core"
+
+[dependencies.iced_futures]
+version = "0.1.0-alpha"
+path = "../futures"
+
[dependencies.web-sys]
version = "0.3.27"
features = [