summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
index 46953863..c043c697 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -15,9 +15,11 @@ categories = ["web-programming"]
maintenance = { status = "actively-developed" }
[dependencies]
+iced_style = { version = "0.1.0-alpha", path = "../style" }
dodrio = "0.1.0"
wasm-bindgen = "0.2.51"
wasm-bindgen-futures = "0.4"
+url = "2.0"
[dependencies.iced_core]
version = "0.1.0"
@@ -37,4 +39,5 @@ features = [
"Event",
"EventTarget",
"InputEvent",
+ "KeyboardEvent",
]