summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml48
1 files changed, 0 insertions, 48 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
deleted file mode 100644
index 01a19e7c..00000000
--- a/web/Cargo.toml
+++ /dev/null
@@ -1,48 +0,0 @@
-[package]
-name = "iced_web"
-version = "0.4.0"
-authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
-edition = "2018"
-description = "A web backend for Iced"
-license = "MIT"
-repository = "https://github.com/iced-rs/iced"
-documentation = "https://docs.rs/iced_web"
-readme = "README.md"
-keywords = ["gui", "ui", "web", "interface", "widgets"]
-categories = ["web-programming"]
-
-[badges]
-maintenance = { status = "actively-developed" }
-
-[dependencies]
-dodrio = "0.2"
-wasm-bindgen = "0.2"
-wasm-bindgen-futures = "0.4"
-url = "2.0"
-num-traits = "0.2"
-base64 = "0.13"
-
-[dependencies.iced_core]
-version = "0.4"
-path = "../core"
-
-[dependencies.iced_futures]
-version = "0.3"
-path = "../futures"
-
-[dependencies.iced_style]
-version = "0.3"
-path = "../style"
-
-[dependencies.web-sys]
-version = "0.3.27"
-features = [
- "console",
- "Document",
- "HtmlElement",
- "HtmlInputElement",
- "Event",
- "EventTarget",
- "InputEvent",
- "KeyboardEvent",
-]