summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
index 6d8c37b1..0ab89570 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -18,6 +18,7 @@ maintenance = { status = "actively-developed" }
iced = { version = "0.1.0-alpha", path = ".." }
dodrio = "0.1.0"
futures = "0.1"
+wasm-bindgen = "0.2.50"
[dependencies.web-sys]
version = "0.3.27"
@@ -25,4 +26,8 @@ features = [
"console",
"Document",
"HtmlElement",
+ "HtmlInputElement",
+ "Event",
+ "EventTarget",
+ "InputEvent",
]