summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
index e063a021..b3f9ec31 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -20,6 +20,7 @@ wasm-bindgen = "0.2"
wasm-bindgen-futures = "0.4"
url = "2.0"
num-traits = "0.2"
+js-sys = "0.3"
[dependencies.iced_core]
version = "0.3"
@@ -44,4 +45,5 @@ features = [
"EventTarget",
"InputEvent",
"KeyboardEvent",
+ "Url",
]