summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml16
1 files changed, 10 insertions, 6 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
index c043c697..e063a021 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced_web"
-version = "0.1.0"
+version = "0.3.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
description = "A web backend for Iced"
@@ -15,20 +15,24 @@ categories = ["web-programming"]
maintenance = { status = "actively-developed" }
[dependencies]
-iced_style = { version = "0.1.0-alpha", path = "../style" }
-dodrio = "0.1.0"
-wasm-bindgen = "0.2.51"
+dodrio = "0.2"
+wasm-bindgen = "0.2"
wasm-bindgen-futures = "0.4"
url = "2.0"
+num-traits = "0.2"
[dependencies.iced_core]
-version = "0.1.0"
+version = "0.3"
path = "../core"
[dependencies.iced_futures]
-version = "0.1.0-alpha"
+version = "0.2"
path = "../futures"
+[dependencies.iced_style]
+version = "0.2"
+path = "../style"
+
[dependencies.web-sys]
version = "0.3.27"
features = [