summaryrefslogtreecommitdiffstats
path: root/style/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'style/Cargo.toml')
-rw-r--r--style/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/style/Cargo.toml b/style/Cargo.toml
index bb2a9645..cf9d328b 100644
--- a/style/Cargo.toml
+++ b/style/Cargo.toml
@@ -13,3 +13,10 @@ categories = ["gui"]
[dependencies.iced_core]
version = "0.5"
path = "../core"
+features = ["palette"]
+
+[dependencies.palette]
+version = "0.6"
+
+[dependencies.lazy_static]
+version = "1.4"