summaryrefslogtreecommitdiffstats
path: root/style/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'style/Cargo.toml')
-rw-r--r--style/Cargo.toml11
1 files changed, 9 insertions, 2 deletions
diff --git a/style/Cargo.toml b/style/Cargo.toml
index 047c905d..cf9d328b 100644
--- a/style/Cargo.toml
+++ b/style/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced_style"
-version = "0.3.0"
+version = "0.4.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
description = "The default set of styles of Iced"
@@ -11,5 +11,12 @@ keywords = ["gui", "ui", "graphics", "interface", "widgets"]
categories = ["gui"]
[dependencies.iced_core]
-version = "0.4"
+version = "0.5"
path = "../core"
+features = ["palette"]
+
+[dependencies.palette]
+version = "0.6"
+
+[dependencies.lazy_static]
+version = "1.4"