summaryrefslogtreecommitdiffstats
path: root/runtime/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/Cargo.toml')
-rw-r--r--runtime/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/runtime/Cargo.toml b/runtime/Cargo.toml
new file mode 100644
index 00000000..a65f07f2
--- /dev/null
+++ b/runtime/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "iced_runtime"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+description = "A renderer-agnostic library for native GUIs"
+license = "MIT"
+repository = "https://github.com/iced-rs/iced"
+
+[features]
+debug = []
+
+[dependencies]
+thiserror = "1"
+
+[dependencies.iced_core]
+version = "0.9"
+path = "../core"
+
+[dependencies.iced_futures]
+version = "0.6"
+path = "../futures"
+features = ["thread-pool"]